Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: transient Date: Dec 23, 2006 3:02pm
Forum: audio Subject: HELP?! Can't upload to correct collection?

Hi,

Normally I have no problem uploading into the audio/netlabels collection but I keep trying to upload my release,
first I upload (the identifier are nvr031 & on second try nvr_031)

When I'm done it only gives me the following options,
Put my movie item into collection:
Put my etree item into collection:
Put my text item into collection:

But i'm trying to upload into audio/music&arts/netlabels and none of those cover that particular section?

What am I supposed to do??

Thanks,
transient

Reply to this post
Reply [edit]

Poster: Ovande Furtado Date: Dec 24, 2006 9:44am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

me too,

any help?

Reply to this post
Reply [edit]

Poster: transient Date: Dec 24, 2006 10:10am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

I just waited one day and went back to the page
http://www.archive.org/details/nvr031 "substitute your identifier in place of nvr031"
There was a space for music then. Dunno exactly what the problem is but it seems to work itself out in the long run? Just keep trying.


This post was modified by transient on 2006-12-24 18:09:54

This post was modified by transient on 2006-12-24 18:10:57

Reply to this post
Reply [edit]

Poster: simon c Date: Dec 25, 2006 8:58am
Forum: audio Subject: Looking at this (Re: HELP?!)

I'll pass this on, this seems a bit weird that it sometimes works and sometimes doesn't!

Reply to this post
Reply [edit]

Poster: Palestras Espiritas Date: Dec 24, 2006 10:57am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

Thanks,

I did not try your solution. Instead i did this:

instead of using ftp, i uploaded on using ccpublishing. this way you can select the type o file before you upload them.

note: the version i have for mac has a annoying bug. if i try to upload more than, say 20 files, it does not give the option to scroll down the window to hot NEXT. So you get stuck in the middle of the process. I solution for this problem is to upload a couple only (say 5 files). Then go to archive and check out to include more files through ftp.
click link below if you do not know what i mean by "check out"
http://www.archive.org/iathreads/post-view.php?id=79415

Reply to this post
Reply [edit]

Poster: ARossi Date: Dec 26, 2006 4:55pm
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

Those lists of collections are generated by the search engine (SE). If the SE is particularly overloaded/slow, they may not all show up. This is transitory, so if you wait a little while and try again, the problem should correct itself.

Thanks,

Alexis

Reply to this post
Reply [edit]

Poster: transient Date: Dec 24, 2006 3:00am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

problem appears to have solved itself.
there is now a section for 'music' as well.

Reply to this post
Reply [edit]

Poster: listlessscott Date: Dec 24, 2006 4:44am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

Same problem for me.

After uploading, I get options for movie, etree or text -- no audio option.

I tried it three times with the same result. Maybe it will fix itself again later...

Reply to this post
Reply [edit]

Poster: Palestras Espiritas Date: Dec 24, 2006 9:43am
Forum: audio Subject: Re: HELP?! Can't upload to correct collection?

same problem here
please help us